Author Topic: Accessing Index Difficulties  (Read 877 times)

0 Members and 1 Guest are viewing this topic.

Offline Ursus

  • Newbie
  • *
  • Posts: 8989
  • Karma: +2/-0
    • View Profile
Accessing Index Difficulties
« on: March 20, 2007, 02:31:23 AM »
I had grand difficulties acessing the Index just now, kept getting a blank page, finally got in but only the upper third showed (ending just below the OFFA Forum), and a banner was superimposed containing the following error message:

Fatal error: Maximum execution time of 30 seconds exceeded in C:homefornitspublic_htmlwwfincludestemplate.php(127) : eval()'d code on line 49
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
-------------- -------------- --------------

Offline Ursus

  • Newbie
  • *
  • Posts: 8989
  • Karma: +2/-0
    • View Profile
Accessing Index Difficulties
« Reply #1 on: March 20, 2007, 02:37:51 AM »
I'm still trying, still getting a blank page for the most part, the latest time got this error message on an otherwise blank page:

Fatal error: Maximum execution time of 30 seconds exceeded in C:homefornitspublic_htmlwwfincludespage_header.php on line 131
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
-------------- -------------- --------------

Offline Ursus

  • Newbie
  • *
  • Posts: 8989
  • Karma: +2/-0
    • View Profile
Accessing Index Difficulties
« Reply #2 on: March 20, 2007, 03:13:21 AM »
Okay, I still can't get in.  I'm giving up...
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
-------------- -------------- --------------

Offline Ursus

  • Newbie
  • *
  • Posts: 8989
  • Karma: +2/-0
    • View Profile
Accessing Index Difficulties
« Reply #3 on: March 20, 2007, 04:32:40 AM »
Some more error messages received:

when attempting to edit a post, got this error message:

Quote
Could not obtain forums information
DEBUG MODE
SQL Error : 2013 Lost connection to MySQL server during query
SELECT *  FROM phpbb_forums  ORDER BY cat_id, forum_order
Line : 230
File : functions.php

tried to get into Web Forums Hosting, and also tried to get into the Index, got this error message both times:

Quote
phpBB : Critical Error
Could not connect to the database
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
-------------- -------------- --------------

Offline Ursus

  • Newbie
  • *
  • Posts: 8989
  • Karma: +2/-0
    • View Profile
Accessing Index Difficulties
« Reply #4 on: March 20, 2007, 04:49:44 AM »
Again, attempted to edit one of my posts, got the following:
Quote
Could not obtain forums information
DEBUG MODE
SQL Error : 2013 Lost connection to MySQL server during query
SELECT * FROM phpbb_forums ORDER BY cat_id, forum_order
Line : 230
File : functions.php

Thought it was different than the previous one, guess not...
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
-------------- -------------- --------------

Offline webdiva

  • Administrator
  • Newbie
  • *****
  • Posts: 870
  • Karma: +0/-0
    • View Profile
Accessing Index Difficulties
« Reply #5 on: March 20, 2007, 05:04:50 AM »
you shoulod see the query its writes to the log its insane...  anyway the delete function appears to work but you error out and then of course end up deleting more then you wanted i see the weird thing going on w/ the threads too when deleting a post.. i may upgrade phpbb to the newest version it could very well alleviate most of these problems. Im gonna set it up in another directory if you're still around ill holler if ya wanna help me test.
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
RIP Steve Matthews and all those we have lost along the way!

Offline Ursus

  • Newbie
  • *
  • Posts: 8989
  • Karma: +2/-0
    • View Profile
Accessing Index Difficulties
« Reply #6 on: March 20, 2007, 05:40:03 AM »
Quote from: ""webdiva""
you shoulod see the query its writes to the log its insane...  anyway the delete function appears to work but you error out and then of course end up deleting more then you wanted i see the weird thing going on w/ the threads too when deleting a post.. i may upgrade phpbb to the newest version it could very well alleviate most of these problems. Im gonna set it up in another directory if you're still around ill holler if ya wanna help me test.

Yo, I'm still on, give a shout if you need me...
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
-------------- -------------- --------------

Offline webdiva

  • Administrator
  • Newbie
  • *****
  • Posts: 870
  • Karma: +0/-0
    • View Profile
Accessing Index Difficulties
« Reply #7 on: March 20, 2007, 06:47:56 AM »
ok obviously there will still be issues no idea if the update helped or  not but some of the issues like formatting etc need to be fixed... imma try to delete a post woo! LOL
« Last Edit: December 31, 1969, 07:00:00 PM by Guest »
RIP Steve Matthews and all those we have lost along the way!